Opened 15 years ago

Closed 14 years ago

#7986 closed defect (duplicate)

BUG: vtk-4.2.6 checksum error

Reported by: singh.mayank@… Owned by: cssdev@…
Priority: Normal Milestone:
Component: base Version: 1.2
Keywords: Cc:
Port:

Description

Error Report !

mayank-singhs-imac-g5:~ mayank$ sudo port clean --all vtk ---> Cleaning VTK mayank-singhs-imac-g5:~ mayank$ sudo port install vtk ---> Fetching VTK ---> Attempting to fetch VTK-4.2-LatestRelease.tar.gz from http://puzzle.dl.sourceforge.net/vtk ---> Attempting to fetch VTK-4.2-LatestRelease.tar.gz from http://mesh.dl.sourceforge.net/vtk ---> Verifying checksum(s) for VTK Error: Checksum (md5) mismatch for VTK-4.2-LatestRelease.tar.gz Error: Target com.apple.checksum returned: Unable to verify file checksums Error: /opt/local/bin/port: Status 1 encountered during processing.

Attachments (1)

patch-Portfile.diff (1.2 KB) - added by cssdev@… 14 years ago.
VTK Portfile patch

Download all attachments as: .zip

Change History (5)

comment:1 Changed 15 years ago by blb@…

Owner: changed from darwinports-bugs@… to cssdev@…

Assigning to maintainer (this may, since the mirrors are sourceforge, basically be a dup of bug 7484).

comment:2 Changed 14 years ago by cssdev@…

Status: newassigned
Summary: Checksum Error with VTKBUG: vtk-4.2.6 checksum error

This is definitely the sourceforge mirror bug. However, Kitware does provide their own files locally as well. I'll submit a modified Portfile that fetches the distribution from Kitware's server.

master_sites http://www.vtk.org/files/release/4.2/moved_to_sourceforge/ distfiles ${name}-${version}${extract.suffix}

Changed 14 years ago by cssdev@…

Attachment: patch-Portfile.diff added

VTK Portfile patch

comment:3 Changed 14 years ago by cssdev@…

Do you still have this problem with the latest version of DarwinPorts?

comment:4 Changed 14 years ago by cssdev@…

Resolution: duplicate
Status: assignedclosed

The archive properly transfers from sourceforge, so I'm marking this as a duplicate of the sourceforge mirrors BUG #7484.

* This bug has been marked as a duplicate of 7484 *

Note: See TracTickets for help on using tickets.