Opened 14 years ago

Closed 14 years ago

#8169 closed enhancement (fixed)

UPDATE: p5-dbd-mysql

Reported by: joe@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.2
Keywords: Cc: markd@…
Port:

Description

Description: Adds mysql5 variant by adding the following lines to the portfile:

variant mysql5 {

depends_lib-delete bin:mysql:mysql4 depends_lib-append bin:mysql:mysql5 configure.args-append --mysql_config=${prefix}/bin/mysql_config5

}

Change History (3)

comment:1 Changed 14 years ago by blb@…

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 7746 *

comment:2 Changed 14 years ago by joe@…

Resolution: duplicate
Status: closedreopened

One thing was missed in making this dupe, see bug 7746 (which i can't reopen, but i can this?), it has been ammended with a patch to repair.

comment:3 Changed 14 years ago by markd@…

Cc: markd@… added
Resolution: fixed
Status: reopenedclosed

I've noticed this problem. Patch committed. Thanks.

Note: See TracTickets for help on using tickets.