Changes between Version 15 and Version 16 of egall


Ignore:
Timestamp:
Jun 9, 2014, 1:22:11 PM (7 years ago)
Author:
cooljeanius (Eric Gallager)
Comment:

cross off some to-file tickets from my list that I found pre-existing tickets for; also add some new ones

Legend:

Unmodified
Added
Removed
Modified
  • egall

    v15 v16  
    7979 - sfcgal
    8080 - sicp
    81  - slib-guile16 (depends on guile16, which has a separate entry below)
    82  - slirp
     81 - ~~slib-guile16~~ (depends on guile16, which has a separate entry below) (could also be due to its other dependency, slib, in which case I was already on cc for a relevant ticket: #42370)
     82 - ~~slirp~~ (found #41875, which might have been the same issue that I was having)
    8383 - sloth
    8484 - srm
    85  - webkit-gtk
     85 - ~~webkit-gtk~~ (already on cc for a bunch of webkit-gtk tickets; open ones include #41560 and #41737; also found a bunch more; open ones include #21151, #34448, #39506, and #39873; not sure which one was the one I was experiencing most recently though...)
    8686 - xorg
    8787 - xorg-server
    8888 - crlibm
    8989 - glpng
    90  - pngmeta
    91  - liboss
    92  - libevt
     90 - ~~pngmeta~~ (found #26263, forget if my issue was the same)
     91 - ~~liboss~~ (found #14590, forget if my issue was the same)
     92 - ~~libevt~~ (found #42789, that seems like it)
    9393 - mdbtools (because txt2man is not universal)
    9494 - py*jcc
     
    9898 - watchman
    9999 - chmsee (depends on firefox-x11, which no longer exists in trunk - [https://lists.macosforge.org/pipermail/macports-dev/2014-June/026868.html brought up on mailing lists], at least)
    100  - swig-clisp (clisp is i386, swig-clisp is x86_64)
    101  - gcl
     100 - ~~swig-clisp~~ (clisp is i386, swig-clisp is x86_64 - I guess that makes it an example of #34891 - added a comment saying so: [comment:ticket:34891:6])
     101 - ~~gcl~~ (found #12906 and #40468, mine was probably the same as one of those)
    102102 - postgresql81 +krb5+perl+python
    103103 - samba3 +kerberos+openldap
     
    111111 - cl-ppcre +asdf_binary_locations+sbcl (just requires some manual interaction at one point)
    112112 - cssc (due to texinfo5)
    113  - docbook-utils
     113 - ~~docbook-utils~~ (found #43750; might have been something older than that though)
    114114 - cm3 (and, by extension, cvsup) (cm3's distfile is bad)
    115115 - cvsync +universal (unrecognized --disable-dependency-tracking flag)
     
    133133 - libbert
    134134 - hoard
    135  - opal (rev-upgrade after installing ode +debug)
     135 - ~~opal~~ (rev-upgrade after installing ode +debug - filed #43595)
    136136 - libgksuui10
    137  - bashdb (bash4.3 is too new)
     137 - ~~bashdb~~ (bash4.3 is too new - filed #43590)
    138138 - dialog
    139139 - fcrackzip (conflicts with unzip)
     
    152152 - uudeview (`+tcltk` variant is missing description and has incorrect `lib:`-style dependency on tcl - wants 8.4, but the tcl port provides 8.6 - this is #34826. Furthermore,`uuwish` crashes on startup)
    153153 - pear-Sabre_DAVACL
     154 - gnuregex +universal is not actually universal
     155 - new ports needed for new optional dependencies of gdb: libmcheck (hard to disentangle from glibc) and [https://launchpad.net/ubuntu/raring/+source/babeltrace/1.0.3-1 libbabeltrace] (seems easier to port)
     156 - QLStephen
     157 - ...
    154158
    155159[wiki:MacPortsDevelopers Back to the MacPorts developers page]