Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#10100 closed defect (duplicate)

port install failed for py-scipy and pgplot

Reported by: hoeft@… Owned by: erickt@…
Priority: Normal Milestone:
Component: ports Version: 1.2
Keywords: Cc: erickt@…
Port:

Description

I tried to install python/py-scipy and graphics/pgplot. In both cases the trouble is the missing proper gcc-3.4:

checking build system type... i686-apple-darwin8.6.2 ... gcc-3.3: installation problem, cannot exec `cc1': No such file or directory * The command '/usr/bin/gcc-3.3 -o conftest -g conftest.c' failed. * You must set the environment variable CC to a working compiler.

Is there any possibility to get these ports to work? Is a gcc3.x for mac-intel expected to come?

best, matthias

Change History (4)

comment:1 Changed 14 years ago by markd@…

Cc: erickt@… added
Owner: changed from macports-tickets@… to erickt@…

comment:2 Changed 14 years ago by erickt@…

Owner: changed from erickt@… to erickt@…
Status: newassigned

Hello Matthias,

What version is listed for py-scipy? It should be 0.5.0, which currently depends on gcc41 (which doesn't build on intel macs yet). I'm working on a work around, but in the meantime, please check that you're currently synced up.

-e

comment:3 Changed 14 years ago by erickt@…

Resolution: duplicate
Status: assignedclosed
Note: See TracTickets for help on using tickets.