Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#1111 closed defect (fixed)

abiword creates symlinks outside of destroot

Reported by: fkr@… Owned by: olegb@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc: fkr@…
Port:

Description

...and thus breaks rpm-packaging:

Processing files: abiword-1.0.2-0 error: Symlink points to BuildRoot: /opt/local/bin/abiword -> /Users/fkr/develope/opendarwin/darwinports.portslisting/dports/gnome/abiword/work/destrootopt/local/bin/AbiWord

Change History (3)

comment:1 Changed 17 years ago by fkr@…

* Bug 1112 has been marked as a duplicate of this bug. *

comment:2 Changed 17 years ago by olegb@…

Owner: changed from darwinports-bugs@… to olegb@…

i'll look at this one

comment:3 Changed 17 years ago by olegb@…

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.