Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#1112 closed defect (duplicate)

abiword creates symlinks outside of destroot

Reported by: fkr@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc: fkr@…
Port:

Description

...and thus breaks rpm-packaging:

Processing files: abiword-1.0.2-0 error: Symlink points to BuildRoot: /opt/local/bin/abiword -> /Users/fkr/develope/opendarwin/darwinports.portslisting/dports/gnome/abiword/work/destrootopt/local/bin/AbiWord

Change History (1)

comment:1 Changed 17 years ago by fkr@…

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 1111 *

Note: See TracTickets for help on using tickets.