Opened 12 years ago

Closed 12 years ago

#11686 closed enhancement (fixed)

PATCH: update rb-sqlite3 to version 1.2.1

Reported by: mcornick@… Owned by: macports-tickets@…
Priority: Low Milestone:
Component: ports Version:
Keywords: Cc:
Port:

Description

Patch to be attached updates rb-sqlite3 to version 1.2.1.

Per the author (http://weblog.jamisbuck.org/2007/1/13/sqlite3-ruby-1-2-0) the dependency on swig was removed in version 1.2.0.

Attachments (1)

rb-sqlite3-1.2.1.diff (847 bytes) - added by mcornick@… 12 years ago.
Updates rb-sqlite3 to version 1.2.1

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by mcornick@…

Attachment: rb-sqlite3-1.2.1.diff added

Updates rb-sqlite3 to version 1.2.1

comment:1 Changed 12 years ago by pipping@…

Resolution: fixed
Status: newclosed

fixed in r23445.

Note: See TracTickets for help on using tickets.