Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#13775 closed defect (duplicate)

Portgeneration failed under Leopard 10.5.1 on IntelMAC

Reported by: jryan2002de@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc:
Port:

Description

The generation of the port failed with following error:

Command output: Making all in srclib
Making all in os
Making all in unix
/opt/local/share/apr-1/build/libtool --silent --mode=compile /usr/bin/gcc-4.0 -I/opt/local/include -O2 -DDARWIN -DSIGPROCMASK_SETS_THREAD_MASK -no-cpp-precomp -I/opt/local/include -I. -I/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_www_apache2/work/httpd-2.2.6/os/unix -I/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_www_apache2/work/httpd-2.2.6/server/mpm/prefork -I/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_www_apache2/work/httpd-2.2.6/modules/http -I/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_www_apache2/work/httpd-2.2.6/modules/filters -I/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_www_apache2/work/httpd-2.2.6/modules/proxy -I/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_www_apache2/work/httpd-2.2.6/include -I/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_www_apache2/work/httpd-2.2.6/modules/generators -I/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_www_apache2/work/httpd-2.2.6/modules/mappers -I/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_www_apache2/work/httpd-2.2.6/modules/database -I/opt/local/include/apr-1 -I/opt/local/include -I/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_www_apache2/work/httpd-2.2.6/server -I/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_www_apache2/work/httpd-2.2.6/modules/proxy/../generators -I/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_www_apache2/work/httpd-2.2.6/modules/ssl -I/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_www_apache2/work/httpd-2.2.6/modules/dav/main -prefer-non-pic -static -c unixd.c && touch unixd.lo
libtool: compile: unable to infer tagged configuration
libtool: compile: specify a tag with `--tag'
make[3]: * [unixd.lo] Error 1
make[2]:
* [all-recursive] Error 1
make[1]: * [all-recursive] Error 1
make:
* [all-recursive] Error 1

Warning: the following items did not execute (for apache2): org.macports.activate org.macports.build org.macports.destroot org.macports.install Error: Status 1 encountered during processing.

Change History (2)

comment:1 Changed 12 years ago by ryandesign (Ryan Schmidt)

Milestone: Port Bugs
Resolution: duplicate
Status: newclosed

Duplicate of #13653.

comment:2 Changed 12 years ago by jmpp@…

Milestone: Port Bugs
Note: See TracTickets for help on using tickets.