Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#14879 closed defect (duplicate)

ntop fails to build

Reported by: rory.tarabay@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc:
Port:

Description

The error I get is as follows:

---> Building ntop with target all Error: Target org.macports.build returned: shell command " cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_net_ntop/work/ntop-3.3" && gnumake all " returned error 2 Command output: gnumake all-recursive Making all in . source='address.c' object='address.lo' libtool=yes \ depfile='.deps/address.Plo' tmpdepfile='.deps/address.TPlo' \ depmode=gcc3 /bin/sh ./depcomp \ /bin/sh ./libtool --mode=compile /usr/bin/gcc-4.0 -DHAVE_CONFIG_H -I. -I. -I. -I. -g -Os -DBUILD=19.1 -DMACOSX_DEPLOYMENT_TARGET=10.4 -I/System/Library/Frameworks/System.framework/PrivateHeaders -pipe -Ddarwin8 -I. -I/usr/include -I/opt/local/include -DDARWIN -DTIGER -I/usr/local/include -g -no-cpp-precomp -O2 -I/opt/local/include -I/usr/local/include -g -Wshadow -Wpointer-arith -Wmissing-prototypes -Wmissing-declarations -Wnested-externs -fno-common -DPIC -c -o address.lo test -f 'address.c' || echo './'address.c libtool: compile: unable to infer tagged configuration libtool: compile: specify a tag with `--tag' gnumake[2]: * [address.lo] Error 1 gnumake[1]: * [all-recursive] Error 1 gnumake: * [all] Error 2

Error: Status 1 encountered during processing.

Change History (2)

comment:1 Changed 13 years ago by jmroot (Joshua Root)

Milestone: Port Bugs
Resolution: duplicate
Status: newclosed

Duplicate of #14308.

comment:2 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.