New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #15533 (closed defect: duplicate)

Opened 6 years ago

Last modified 5 years ago

ImageMagick 6.4.1-5: checksums fail on upgrade

Reported by: db.evans@… Owned by: ryandesign@…
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: Image Magick Cc:
Port:

Description

Checksums fail on upgrade.

--->  Attempting to fetch ImageMagick-6.4.1-5.tar.bz2 from http://internap.dl.sourceforge.net/imagemagick
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100 8634k  100 8634k    0     0   952k      0  0:00:09  0:00:09 --:--:-- 1059k
--->  Verifying checksum(s) for ImageMagick
DEBUG: Executing org.macports.checksum (ImageMagick)
--->  Checksumming ImageMagick-6.4.1-5.tar.bz2
Error: Checksum (md5) mismatch for ImageMagick-6.4.1-5.tar.bz2
Portfile checksum: ImageMagick-6.4.1-5.tar.bz2 md5 d2c82178143ddf7ee685158fd6d8cd52
Distfile checksum: ImageMagick-6.4.1-5.tar.bz2 md5 5e759449c2a644b07550aba1d35f0e08
Error: Checksum (sha1) mismatch for ImageMagick-6.4.1-5.tar.bz2
Portfile checksum: ImageMagick-6.4.1-5.tar.bz2 sha1 c69d2c34619da66c49d32ba1428634eb5867f488
Distfile checksum: ImageMagick-6.4.1-5.tar.bz2 sha1 c90aa4421650744867135dec4807c87fbe4ddcb8
Error: Checksum (rmd160) mismatch for ImageMagick-6.4.1-5.tar.bz2
Portfile checksum: ImageMagick-6.4.1-5.tar.bz2 rmd160 4b2c0aa43b3dc84ce0f0251b97abdbc42ae8684e
Distfile checksum: ImageMagick-6.4.1-5.tar.bz2 rmd160 4f32c66291fac7c3a7427d17f9c2577acc772cf9
The correct checksum line may be:
checksums           md5     5e759449c2a644b07550aba1d35f0e08 \
                    sha1    c90aa4421650744867135dec4807c87fbe4ddcb8 \
                    rmd160  4f32c66291fac7c3a7427d17f9c2577acc772cf9
Error: Target org.macports.checksum returned: Unable to verify file checksums

Change History

comment:1 Changed 6 years ago by raimue@…

  • Owner changed from macports-tickets@… to ryandesign@…
  • Cc ryandesign@… removed

ImageMagick and stealth upgrades - a never ending story? ;-)

comment:2 Changed 6 years ago by jmr@…

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #15341.

comment:3 Changed 5 years ago by anonymous

  • Milestone Port Bugs deleted

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.