Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#15699 closed defect (duplicate)

boost 1.35.0r2 - build failure (makefile)

Reported by: cwojno@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: boost missing separator makefile Cc:
Port:

Description

--->  Building boost with target all
Makefile:2: *** missing separator.  Stop.
Error: Target org.macports.build returned: shell command " cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_devel_boost/work/boost_1_35_0" && gmake all " returned error 2
Command output: Makefile:2: *** missing separator.  Stop.

Warning: the following items did not execute (for boost): org.macports.activate org.macports.build org.macports.destroot org.macports.install
Error: The following dependencies failed to build: boost gtkmm cairomm glibmm libsigcxx2 libgnomeprintui libgnomeprint bison libgnomecups libwpg libwpd py25-lxml py25-setuptools py25-zlib py25-xml
Error: Status 1 encountered during processing.

Build failure encountered while attempting to build inkscape on OSX10.5 (Intel), with only gimp2 (and dependencies) installed (otherwise, fresh ports tree). Additional information provided as requested. Thank you.

Change History (2)

comment:1 Changed 12 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed

Duplicate of #13714.

comment:2 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.