Opened 8 years ago

Closed 4 months ago

#16482 closed defect (fixed)

Search Error page for the Trac lacks logo and headers

Reported by: macsforever2000@… Owned by: admin@…
Priority: Normal Milestone:
Component: server/hosting Version:
Keywords: Cc:
Port:

Description

The best way to describe this bug is to simply do a search on "cc" and notice the page that results. It basically lacks the MacPorts logo and normal header with links to "New Ticket", "Wiki", etc. Instead the page should have the logo and normal page header links.

Attachments (1)

trac_error_page.png (31.9 KB) - added by blb@… 8 years ago.
screenshot

Download all attachments as: .zip

Change History (12)

comment:1 Changed 8 years ago by wsiegrist@…

  • Owner changed from jmpp@… to wsiegrist@…
  • Status changed from new to assigned

comment:2 Changed 8 years ago by wsiegrist@…

  • Component changed from website to server/hosting
  • Keywords trac 0.11 plugin added
  • Milestone Website & Documentation deleted
  • Version 1.6.0 deleted

comment:3 Changed 8 years ago by wsiegrist@…

  • Keywords 0.11 plugin removed

comment:4 Changed 8 years ago by wsiegrist@…

  • Cc foo added

comment:5 Changed 8 years ago by raimue (Rainer Müller)

  • Cc foo removed
  • Milestone set to Website & Documentation
  • Resolution set to fixed
  • Status changed from assigned to closed

Seems to be fixed, can't reproduce.

comment:6 Changed 8 years ago by macsforever2000@…

I still see this problem. I'm logged in if that makes a difference. I want to attach a picture but I'm not having any luck right now.

Changed 8 years ago by blb@…

screenshot

comment:7 Changed 8 years ago by blb@…

  • Resolution fixed deleted
  • Status changed from closed to reopened

Should be easy to see; go to http://trac.macports.org/browser/trunk/base/goof and have a look. Screenshot attached.

comment:8 Changed 8 years ago by anonymous

  • Milestone Website & Documentation deleted

Milestone Website & Documentation deleted

comment:9 Changed 2 years ago by jmroot (Joshua Root)

  • Owner changed from wsiegrist@… to admin@…
  • Status changed from reopened to new

comment:10 Changed 4 months ago by ryandesign (Ryan Schmidt)

  • Keywords trac removed
  • Owner changed from admin@… to admin@…

This will be solved when we move to the new Trac server.

comment:11 Changed 4 months ago by ryandesign (Ryan Schmidt)

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.