Opened 12 years ago

Closed 12 years ago

#19378 closed defect (invalid)

Package Boost will not install

Reported by: eamonn.kearns@… Owned by: sanchom (Sancho McCann)
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: Cc: jmroot (Joshua Root)
Port: boost

Description (last modified by jmroot (Joshua Root))

wingmac:~ Wing$ sudo port install boost
--->  Building boost with target all
Error: Target org.macports.build returned: shell command " cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_devel_boost/work/boost_1_34_1" && gmake all " returned error 2
Command output: Makefile:2: *** missing separator.  Stop.

Error: Status 1 encountered during processing.
wingmac:~ Wing$ 

Change History (4)

comment:1 Changed 12 years ago by jmroot (Joshua Root)

Description: modified (diff)
Owner: changed from macports-tickets@… to sanchom@…

Please remember WikiFormatting.

comment:2 Changed 12 years ago by jmroot (Joshua Root)

Cc: jmr@… added

Considering that the current version of boost is 1.38.0 and you're building 1.34.1, I suspect that you are not running MacPorts 1.7.1 but rather 1.6.0, that this is a duplicate of #13223, and that you need to run sudo port selfupdate.

comment:3 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

comment:4 Changed 12 years ago by tobypeterson

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.