Opened 11 years ago

Closed 10 years ago

#21666 closed defect (worksforme)

ddd 3.3.12 on snow leopard (10.6.1)

Reported by: michael.maechtel@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.8.0
Keywords: Cc:
Port: ddd

Description (last modified by mf2k (Frank Schima))

installs but hangs after startup!

DDD Window appears, stops displaying after:

 DNU DDD 3,3,12 (i386-apple-darwin10.0.0), by Dorothea L

with Status Line:

Searching "vsllib/ddd.vsl"..."/opt/local/share/ddd-3.3.12/vsllib/ddd.vsl"

Change History (4)

comment:1 Changed 11 years ago by mf2k (Frank Schima)

Description: modified (diff)
Keywords: ddd removed
Port: ddd added; 3.3.12 removed

comment:2 Changed 10 years ago by jmroot (Joshua Root)

I can't reproduce this.

comment:3 in reply to:  2 Changed 10 years ago by michael.maechtel@…

After a complete fresh install of ports a couple of months ago, it worked!

comment:4 Changed 10 years ago by mf2k (Frank Schima)

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.