Opened 12 years ago

Closed 11 years ago

#23679 closed submission (wontfix)

submission: gnome-python26-desktop

Reported by: nodamage@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: dbevans (David B. Evans)
Port:

Description

Python 2.6 version of gnome-python-desktop

Attachments (1)

Portfile (1.3 KB) - added by nodamage@… 12 years ago.

Download all attachments as: .zip

Change History (7)

Changed 12 years ago by nodamage@…

Attachment: Portfile added

comment:1 Changed 12 years ago by mf2k (Frank Schima)

Type: defectsubmission
Version: 1.8.2

To follow the python port naming conventions, it should start with "py26-" so how about py26-gnome-desktop?

comment:2 Changed 12 years ago by nodamage@…

That's fine. I was just following the gnome-python26-extras port.

comment:3 Changed 12 years ago by jmroot (Joshua Root)

Cc: devans@… added

As gnome-python-desktop is not really a python module as such but a component of gnome, wouldn't it make more sense to simply update it to use python26?

comment:4 Changed 12 years ago by nodamage@…

gnome-python-desktop is a set of Python bindings for various gnome libraries, so it does depend on the version of Python the user has installed.

comment:5 Changed 12 years ago by raimue (Rainer Müller)

comment:6 Changed 11 years ago by jmroot (Joshua Root)

Resolution: wontfix
Status: newclosed

gnome-python-desktop now uses python 2.6.

Note: See TracTickets for help on using tickets.