Opened 9 years ago

Closed 9 years ago

#24514 closed defect (duplicate)

gperf causes checksum errors

Reported by: chris.becke@… Owned by: MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)
Priority: Normal Milestone:
Component: ports Version: 1.8.2
Keywords: Cc:
Port: gperf

Description

While installing wine-devel, MacPorts chocked trying to compute the checksum form gperf-3.0.4.tar.gz This is because it was looking on ftp://ftp.funet.fi/pub/gnu/prep/gperf

An examination of the folder revealed that the .tar.gz files were 65B in size - more typical of .sig files, and the .sig files were huge - containing unrelated package content.

I have no idea how to report this issue correctly. As it turns out, after doing a clean, and a specific install of gperf it used a different mirror, so my problem is resolved but I did google and find a number of mail trails of other people hitting this gperf issue while installing other packages so I thought that reporting it via some means would be appreciated.

Change History (3)

comment:1 Changed 9 years ago by mf2k (Frank Schima)

Keywords: checksum removed
Owner: changed from macports-tickets@… to mcalhoun@…
Type: enhancementdefect

comment:2 Changed 9 years ago by hashar@…

According to http://trac.macports.org/ticket/24526 , this issues got fixed upstream.

comment:3 Changed 9 years ago by MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)

Resolution: duplicate
Status: newclosed

Duplicate of #24526.

Note: See TracTickets for help on using tickets.