Opened 10 years ago

Closed 10 years ago

#25786 closed defect (duplicate)

ddd 3.3.12 Frozen

Reported by: antoniomabad@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.8.1
Keywords: snow leopard motif Cc:
Port: ddd

Description

When trying to run ddd, I receive a set of warnings (pasted below) on the console and the ddd window is frozen and non-responsive. I just installed ddd version 3.3.12 via Macports on OS X version 10.6.2.

Console output:

Warning: 
    Name: copy
    Class: XmPushButton
    Illegal mnemonic character;  Could not convert X KEYSYM to a keycode

(Annoyed?  Try 'Edit->Preferences->General->Suppress X Warnings'!)
Warning: 
    Name: copy
    Class: XmPushButton
    Illegal mnemonic character;  Could not convert X KEYSYM to a keycode

Warning: 
    Name: paste
    Class: XmPushButton
    Illegal mnemonic character;  Could not convert X KEYSYM to a keycode

Change History (2)

comment:1 Changed 10 years ago by jmroot (Joshua Root)

I can't reproduce this.

comment:2 Changed 10 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed

Appears to be the same as #21666.

Note: See TracTickets for help on using tickets.