Opened 10 years ago

Closed 10 years ago

#26688 closed defect (duplicate)

Unable to patch mpfr

Reported by: jopontes@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: base Version: 1.9.1
Keywords: Cc:
Port: mpfr

Description (last modified by jmroot (Joshua Root))

When upgrading oudated ports in Snow Leopard I receive the following message:

jopontes-macbook:~ josepontes$ sudo port upgrade outdated
Password:
--->  Computing dependencies for mpfr
--->  Applying patches to mpfr
Error: Target org.macports.patch returned: Patch file patch01 is missing
Log for mpfr is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_devel_mpfr/main.log
Error: Unable to upgrade port: 1
To report a bug, see <http://guide.macports.org/#project.tickets>

Change History (1)

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Component: portsbase
Description: modified (diff)
Port: mpfr added
Resolution: duplicate
Status: newclosed
Summary: Unable do upgrade oudated ports in Snow LeopardUnable to patch mpfr

Duplicate of #25418; please search before filing new tickets.

Note: See TracTickets for help on using tickets.