Opened 10 years ago

Closed 10 years ago

#26825 closed update (fixed)

clojure-contrib 1.2 update available

Reported by: thacker.jon@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc: ian.eure@…
Port: clojure-contrib

Description

Please update clojure-contrib package to 1.2 as it is the required version for clojure 1.2.

Change History (2)

comment:1 in reply to:  description Changed 10 years ago by thacker.jon@…

Replying to thacker.jon@…:

Please update clojure-contrib package to 1.2 as it is the required version for clojure 1.2.

Required is a poor choice of words. Its the version that is compatible with clojure 1.2

comment:2 Changed 10 years ago by ieure@…

Resolution: fixed
Status: newclosed

Fixed in r72640.

Note: See TracTickets for help on using tickets.