Opened 10 years ago

Closed 10 years ago

#26925 closed defect (duplicate)

Orpie : missing dependencies for caml-gsl

Reported by: vincent.diemunsch@… Owned by: snb@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc:
Port: orpie

Description

Hello,

I have tried to install Orpie many times, under OS X 10.6, but i can't. It looks like this package requires the package caml-gsl and /opt/local/lib/ocaml/gsl/libmlgsl.a but does not require them in the Portfile. Even if one do an install of caml-gsl and clean and configure orpie, it does not link to them.

Vincent DIEMUNSCH with the help of Mark ANDERSON

Attachments (1)

Orpie.txt (10.3 KB) - added by vincent.diemunsch@… 10 years ago.
Macports' output

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by vincent.diemunsch@…

Attachment: Orpie.txt added

Macports' output

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Owner: changed from macports-tickets@… to snb@…
Port: orpie added; Orpie removed

Please remember to cc the maintainer.

comment:2 Changed 10 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.