Opened 10 years ago

Closed 10 years ago

#26961 closed defect (duplicate)

db46: jni.h: No such file or directory

Reported by: mike.basinger@… Owned by: blair (Blair Zajac)
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc:
Port: db46

Description

db46 fails to build under OSX 10.6.4.1 with Xcode 3.2.4

Attachments (1)

main.log (458.9 KB) - added by mike.basinger@… 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by mike.basinger@…

Attachment: main.log added

comment:1 Changed 10 years ago by ryandesign (Ryan Schmidt)

Owner: changed from macports-tickets@… to blair@…
Port: db46 added
Summary: db46 fails to build on 10.6.4.1db46: jni.h: No such file or directory

The relevant error from the log is:

:info:build ../dist/../libdb_java/db_java_wrap.c:123:17: error: jni.h: No such file or directory

comment:2 Changed 10 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

As such this is a duplicate of #26939.

Note: See TracTickets for help on using tickets.