Opened 10 years ago

Closed 10 years ago

#27040 closed defect (duplicate)

gimp.app fails to build on 10.6.4 -universal

Reported by: Russell-Jones-OxPhys (Russell Jones) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc:
Port: gimp-app

Description

I haven't tried +universal, that didn't work last time I tried it IIRC.

port selfupdate
port clean outdated
port upgrade outdated 

Did it a couple of times. Everything else built and installed OK on the first pass.

main.log attached

Attachments (2)

main-gimp.app-28thOct2010.log (19.0 KB) - added by Russell-Jones-OxPhys (Russell Jones) 10 years ago.
gimp-app failing to build
main.log (182.0 KB) - added by Panajev@… 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Russell-Jones-OxPhys (Russell Jones)

gimp-app failing to build

Changed 10 years ago by Panajev@…

Attachment: main.log added

comment:1 Changed 10 years ago by Panajev@…

I am seeing the same issue as the previous user, also did a

sudo port clean --all gimp-app

before syncing the ports, updating them, and installing gimp-app.

comment:2 Changed 10 years ago by jmroot (Joshua Root)

In the first log, Xcode's PCH cache appears to be corrupt. The second log shows a completely different failure, with xcodebuild actually crashing.

comment:3 Changed 10 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.