Opened 6 years ago

Closed 6 years ago

#30952 closed update (duplicate)

Checksum error for avahi?

Reported by: diego.luc@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.1
Keywords: Cc:
Port: avahi

Description (last modified by ryandesign (Ryan Schmidt))

--->  Computing dependencies for avahi
--->  Fetching archive for avahi
--->  Attempting to fetch avahi-0.6.30_1+python27.darwin_10.x86_64.tbz2 from http://packages.macports.org/avahi
--->  Verifying checksum(s) for avahi
Error: Checksum (sha1) mismatch for avahi-0.6.30.tar.gz
Error: Checksum (rmd160) mismatch for avahi-0.6.30.tar.gz
Error: Target org.macports.checksum returned: Unable to verify file checksums
Log for avahi is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_net_avahi/avahi/main.log
Error: Unable to upgrade port: 1

Change History (1)

comment:1 Changed 6 years ago by ryandesign (Ryan Schmidt)

  • Description modified (diff)
  • Port avahi added
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #30946.

Note: See TracTickets for help on using tickets.