Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#32407 closed defect (invalid)

Mac ports intallation error

Reported by: jose.castelo83@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: base Version: 2.0.3
Keywords: Cc: ryandesign (Ryan Schmidt)
Port:

Description

I am trying to installa mac ports in my computer, i made an upgrade recently from MAC OS 10.6 Snow Leopard to 10.7 Lion.

I had Xcode installed before on my 10.6 version.

I have the following message error:

Xcode is not installed, or was installed with UNIX Development (10.5+) or Command Line Support (10.4) deselected

PLease let mw know what can I do.

Thanks

BR

Change History (2)

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: ryandesign@… rmstonecipher@… added
Component: portsbase
Resolution: invalid
Status: newclosed

Upgrade Xcode. The Xcode you had before was for Snow Leopard. You need to upgrade to a version of Xcode compatible with Lion. Read the guide.

comment:2 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: rmstonecipher@… removed
Note: See TracTickets for help on using tickets.