Opened 7 years ago

Closed 3 years ago

#32646 closed defect (fixed)

qtiplot 0.9.8.9 crashes on launch

Reported by: andre.girard@… Owned by: NicosPavlov
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: Cc: michaelld (Michael Dickens), alex.bock@…
Port: qt4-mac qtiplot

Description

Launching qtiplot from terminal produces a Segmentation fault:11 System is 10.7.2. The crash report is attached

Attachments (2)

qtiplot_2011-12-23-142509_dumas.crash (40.8 KB) - added by andre.girard@… 7 years ago.
Crash diagnostic
qtiplot_2012-05-01-012616_pwned-mobile.crash (40.8 KB) - added by alex.bock@… 7 years ago.
Anoth segfault: 11 on 10.7.3 now

Download all attachments as: .zip

Change History (7)

Changed 7 years ago by andre.girard@…

Crash diagnostic

comment:1 Changed 7 years ago by mf2k (Frank Schima)

Keywords: crash removed
Owner: changed from macports-tickets@… to jonas@…

comment:2 Changed 7 years ago by NicosPavlov

Cc: nicos@… added

Cc Me!

Changed 7 years ago by alex.bock@…

Anoth segfault: 11 on 10.7.3 now

comment:3 Changed 7 years ago by alex.bock@…

Cc: alex.bock@… added

Cc Me!

comment:4 Changed 7 years ago by jmroot (Joshua Root)

Cc: michaelld@… added; nicos@… removed
Owner: changed from jonas@… to nicos@…
Port: qt4-mac added

The crash here is actually in Qt. Does it still happen with 4.8.2?

comment:5 Changed 3 years ago by NicosPavlov

Resolution: fixed
Status: newclosed

Closing based on the absence of feedback, assuming that the most recent versions of Qt solve the issue. Can be reopened if it persists.

Note: See TracTickets for help on using tickets.