Opened 9 years ago

Closed 9 years ago

#32846 closed defect (duplicate)

I c an't install openssh to install gnome

Reported by: mparchet@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: Cc: jyrkiwahlstedt
Port: openssh

Description

Hi,

I try to install gnome and gnome api but I can't build opens.

Her's my actions

pub/OpenBSD/OpenSSH/portable
--->  Verifying checksum(s) for openssh
--->  Extracting openssh
--->  Configuring openssh
--->  Building openssh
Error: Target org.macports.build returned: shell command failed (see log for details)
Error: Failed to install openssh
Log for openssh is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_net_openssh/openssh/main.log
Error: The following dependencies were not installed: gnome-desktop-suite seahorse openssh seahorse-plugins swfdec-gnome swfdec liboil totem gst-ffmpeg gst-plugins-bad faac libdc1394 libdca libmms libmodplug libmpcdec libmusicbrainz2 neon soundtouch gst-plugins-ugly a52dec libdvdread libdvdcss libmad libmpeg2 twolame libgdata vino gnome-platform-suite gnome-vfs-monikers
Error: Status 1 encountered during processing.
To report a bug, see <http://guide.macports.org/#project.tickets>
MacBook-Pro-de-Michael:~ rparchet$ sudo port clean openssh
Password:
--->  Cleaning openssh
MacBook-Pro-de-Michael:~ rparchet$ sudo port install openssh
--->  Computing dependencies for openssh
--->  Fetching archive for openssh
--->  Attempting to fetch openssh-5.9p1_0.darwin_11.x86_64.tbz2 from http://packages.macports.org/openssh
--->  Fetching openssh
--->  Verifying checksum(s) for openssh
--->  Extracting openssh
--->  Configuring openssh
--->  Building openssh
Error: Target org.macports.build returned: shell command failed (see log for details)
Log for openssh is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_net_openssh/openssh/main.log
Error: Status 1 encountered during processing.
To report a bug, see <http://guide.macports.org/#project.tickets>

can you help me please ?

Best regards

mparchet

Attachments (1)

main.log (274.1 KB) - added by mparchet@… 9 years ago.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by mparchet@…

Attachment: main.log added

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: jwa@… added
Resolution: duplicate
Status: newclosed

Duplicate of #23422.

Note: See TracTickets for help on using tickets.