Opened 9 years ago

Closed 9 years ago

#33027 closed defect (duplicate)

pdftk-1.44_0+gcc45.darwin_11.x86_64.tbz2 Error Building pdftk

Reported by: hweber@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: lion Cc: ryandesign (Ryan Schmidt)
Port: pdftk

Description (last modified by ryandesign (Ryan Schmidt))

mbp:~ xyz$ sudo port install pdftk
--->  Computing dependencies for pdftk
--->  Fetching archive for pdftk
--->  Attempting to fetch pdftk-1.44_0+gcc45.darwin_11.x86_64.tbz2 from http://packages.macports.org/pdftk
--->  Fetching pdftk
--->  Attempting to fetch pdftk-1.44-src.zip from http://lil.fr.distfiles.macports.org/pdftk
--->  Verifying checksum(s) for pdftk
--->  Extracting pdftk
--->  Applying patches to pdftk
--->  Configuring pdftk
--->  Building pdftk
Error: Target org.macports.build returned: shell command failed (see log for details)
Log for pdftk is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_textproc_pdftk/pdftk/main.log
Error: Status 1 encountered during processing.

Attachments (1)

error_building_pdftk_20120126.txt.zip (20.3 KB) - added by hweber@… 9 years ago.
/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_textproc_pdftk/pdftk/main.log

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by hweber@…

/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_textproc_pdftk/pdftk/main.log

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: ryandesign@… added
Description: modified (diff)
Keywords: lion added; pdftk_20120126 removed
Resolution: duplicate
Status: newclosed

Duplicate of #30299.

Note: See TracTickets for help on using tickets.