Opened 9 years ago

Closed 9 years ago

#33233 closed defect (duplicate)

Amarok @2.4.3 doesn't open

Reported by: akylen@… Owned by: illogic-al@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: Cc: mparchet@…, dani@…
Port: amarok

Description

Today I installed amarok and it didn't give me any errors on compiling components.

But when I start the Amarok.app it shows the logo but after that throws an error window.

I'm using OS X 10.7.3 and have Xcode 4.2.1 installed.

Attachments (3)

error_macports_amarok.txt (63.7 KB) - added by akylen@… 9 years ago.
Error window when I try to launch Amarok
Amarok console output.rtf (12.6 KB) - added by mparchet@… 9 years ago.
Amarok crash report.rtf (65.4 KB) - added by mparchet@… 9 years ago.

Download all attachments as: .zip

Change History (12)

Changed 9 years ago by akylen@…

Attachment: error_macports_amarok.txt added

Error window when I try to launch Amarok

comment:1 Changed 9 years ago by mf2k (Frank Schima)

Cc: illogic-al@… openmaintainer@… removed
Owner: changed from macports-tickets@… to illogic-al@…

It is not useful to Cc openmaintainer.

comment:2 in reply to:  1 Changed 9 years ago by akylen@…

Replying to macsforever2000@…:

It is not useful to Cc openmaintainer.

Just followed the guide. I'll remember next time ;)

comment:3 Changed 9 years ago by jwhowse4

I have the same system (Lion 10.7.3, XCode 4.2.1) and the same error message.

comment:4 Changed 9 years ago by mparchet@…

Cc: mparchet@… added

Cc Me!

Changed 9 years ago by mparchet@…

Attachment: Amarok console output.rtf added

Changed 9 years ago by mparchet@…

Attachment: Amarok crash report.rtf added

comment:5 Changed 9 years ago by mparchet@…

Hello,

See attachment my crash report and the console output. My configuration is macport 2.0.4 and Xcode 4.3.1.

Can you help me please or fixe this bug ?

Best regards

mparchet

comment:6 Changed 9 years ago by dani@…

Cc: dani@… added

Cc Me!

comment:7 Changed 9 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed

comment:8 Changed 9 years ago by mparchet@…

Resolution: duplicate
Status: closedreopened

Hello,

the ticket #33099 is old so the version should be update to 2.0.4 and the amarok version is 2.4.3.1.

Can you help me please ?

Can you tell my what is this bug and can you fix it ?

Tanks

Best regards

mparchet

comment:9 Changed 9 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: reopenedclosed

Please don't re-open duplicate tickets. We don't need multiple tickets open for the same problem.

Note: See TracTickets for help on using tickets.