Opened 9 years ago

Closed 9 years ago

#33234 closed defect (duplicate)

Pallet crashes immediately after manually selecting "Tcl" folder

Reported by: semaphore45@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: Cc: ryandesign (Ryan Schmidt)
Port: Pallet

Description

Recently installed Pallet (Beta) to keep track of my ports. On startup, asks where the Tcl is. I select the suggested location of /Library/Tcl, which contains only one shortcut pointing to /opt/local/share/macports/Tcl/macports1.0.

Pallet then crashes immediately.

I'm no coder and only have basic skills with MacPorts. How can it be solved?

OS: 10.6.8 MacPorts version: 2.0.3

Change History (1)

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: ryandesign@… added
Component: baseports
Port: Pallet added
Priority: Not setNormal
Resolution: duplicate
Status: newclosed

Duplicate of #30906. I imagine you got the Pallet Beta by visiting wiki:MacPortsGUI#Download. Remove that and "sudo port install Pallet" instead.

Note: See TracTickets for help on using tickets.