Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#33253 closed defect (fixed)

py-libnamebench: 3/4 subports fail because of nonexistent deps

Reported by: jmroot (Joshua Root) Owned by: singingwolfboy@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: Cc: msy@…
Port: py-libnamebench

Description

% port lint py\*-libnamebench
--->  Verifying Portfile for py-libnamebench
--->  0 errors and 0 warnings found.
--->  Verifying Portfile for py24-libnamebench
Error: Unknown dependency: py24-graphy
--->  1 errors and 0 warnings found.
--->  Verifying Portfile for py25-libnamebench
Error: Unknown dependency: py25-graphy
--->  1 errors and 0 warnings found.
--->  Verifying Portfile for py26-libnamebench
--->  0 errors and 0 warnings found.
--->  Verifying Portfile for py27-libnamebench
Error: Unknown dependency: py27-graphy
--->  1 errors and 0 warnings found.

Change History (5)

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: msy@… added

Has duplicate #33261.

comment:2 Changed 9 years ago by singingwolfboy@…

Resolution: fixed
Status: newclosed

Fixed in r89924. Sorry, I guess I forgot to commit the py-graphy update when I committed the py-libnamebench update. :/

comment:3 Changed 9 years ago by jmroot (Joshua Root)

Now py-graphy itself is broken.

comment:4 Changed 9 years ago by singingwolfboy@…

I just tried removing my local portfile, doing a port selfupdate, then port clean --all py27-graphy, and reinstalling py27-graphy. It worked just fine for me. Can you please describe the error you're getting, as well as provide a log?

comment:5 Changed 9 years ago by jmroot (Joshua Root)

I would have thought you'd get buildbot mail. Here: http://build.macports.org/builders/buildports-snowleopard-x86_64/builds/5020

Note: See TracTickets for help on using tickets.