Opened 9 years ago

Closed 9 years ago

#33261 closed defect (duplicate)

py27-libnamebench -> Dependency 'py27-graphy' not found.

Reported by: msy@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: Cc: singingwolfboy@…
Port: py27-libnamebench

Description (last modified by ryandesign (Ryan Schmidt))

  msy [~] $ sudo port selfupdate
--->  Updating MacPorts base sources using rsync
MacPorts base version 2.0.3 installed,
MacPorts base version 2.0.3 downloaded.
--->  Updating the ports tree
--->  MacPorts base is already the latest version

The ports tree has been updated. To upgrade your installed ports, you should run
  port upgrade outdated
  msy [~] $ port list outdated
namebench                      @1.3.1          aqua/namebench
  msy [~] $ sudo port upgrade outdated
Warning: No port py27-graphy found in the index.
--->  Computing dependencies for py27-libnamebench
Error: Dependency 'py27-graphy' not found.
Error: Problem while installing py27-libnamebench
To report a bug, see <http://guide.macports.org/#project.tickets>
  msy [~] $ 

Change History (3)

comment:1 Changed 9 years ago by msy@…

Cc: msy@… added

Cc Me!

comment:2 Changed 9 years ago by msy@…

  myurek [~] $ port list py27-graph*
py27-graph-tool                @2.2.15         python/py-graph-tool

comment:3 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: singingwolfboy@… added; msy@… removed
Description: modified (diff)
Keywords: namebench py27 removed
Port: py27-libnamebench added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.