Opened 9 years ago

Closed 9 years ago

#33523 closed defect (duplicate)

port 2.0.4 selfupdate fails on arch i386

Reported by: reid@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: base Version: 2.0.4
Keywords: Cc:
Port:

Description

I did the usual selfupdate and the compile failed. Output as attachment.

Attachments (1)

selfupdate.output.rtf (29.0 KB) - added by reid@… 9 years ago.
full compile output

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by reid@…

Attachment: selfupdate.output.rtf added

full compile output

comment:1 Changed 9 years ago by neverpanic (Clemens Lang)

Resolution: duplicate
Status: newclosed

Duplicate of #25318, #30932. This is a bug in Mono.framework.

Uninstall it or move it aside while upgrading MacPorts.

Note: See TracTickets for help on using tickets.