Opened 9 years ago

Closed 5 years ago

#34481 closed update (wontfix)

php5-unit: update to 3.6.10

Reported by: ryandesign (Ryan Schmidt) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: php5-unit

Description

php-unit 3.6.10 appears to be available so the php5-unit port might want to be updated. But it has several dependencies, some of which fail their livechecks, so some of them may need updates too.

Change History (2)

comment:1 Changed 5 years ago by mf2k (Frank Schima)

Owner: changed from singingwolfboy@… to macports-tickets@…

See #50478.

comment:2 Changed 5 years ago by mf2k (Frank Schima)

Resolution: wontfix
Status: newclosed

php5-unit no longer exists.

Note: See TracTickets for help on using tickets.