Opened 8 years ago

Closed 8 years ago

#34927 closed update (duplicate)

mg @20090107 update to newest version

Reported by: m+macports@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.1
Keywords: Cc: lfk@…
Port: mg

Description

Update to the latest available version (20110905) and fix homepage.

Attachments (1)

Portfile-mg.diff (1.0 KB) - added by m+macports@… 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by m+macports@…

Attachment: Portfile-mg.diff added

comment:1 Changed 8 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #32766.

Note: See TracTickets for help on using tickets.