Opened 7 years ago

Closed 7 years ago

#36693 closed update (fixed)

ffmpeg @1.0 portfile update

Reported by: s_lessard@… Owned by: jeremyhu (Jeremy Huddleston Sequoia)
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: haspatch Cc: dbevans (David B. Evans), nonstop.server@…, Polyergic (Shad Sterling)
Port: ffmpeg

Description

updated portfile and patch file for building the 1.0 release of ffmpeg

Attachments (2)

Portfile (8.6 KB) - added by s_lessard@… 7 years ago.
patch-configure.diff (1.2 KB) - added by s_lessard@… 7 years ago.

Download all attachments as: .zip

Change History (10)

Changed 7 years ago by s_lessard@…

Attachment: Portfile added

Changed 7 years ago by s_lessard@…

Attachment: patch-configure.diff added

comment:1 Changed 7 years ago by s_lessard@…

Cc: s_lessard@… added

Cc Me!

comment:2 Changed 7 years ago by s_lessard@…

I created this portfile on my Mac running OS X 10.8.2 with XCode 4.5.1

comment:3 Changed 7 years ago by ryandesign (Ryan Schmidt)

Cc: devans@… added; s_lessard@… removed
Keywords: haspatch added
Owner: changed from macports-tickets@… to jeremyhu@…

This supersedes #33048.

Could you please attach a unified diff between the current Portfile and your new one?

comment:4 Changed 7 years ago by jeremyhu (Jeremy Huddleston Sequoia)

Yeah, the problem is more with all the ffmpeg dependencies not necessarily working with this new version

comment:5 Changed 7 years ago by nonstop.server@…

Cc: nonstop.server@… added

Cc Me!

comment:6 Changed 7 years ago by Polyergic (Shad Sterling)

Cc: me@… added

Cc Me!

comment:7 Changed 7 years ago by jeremyhu (Jeremy Huddleston Sequoia)

Bumped in r99165. Some ports may fail due to API changes. I'll track those separately and help those maintainers.

comment:8 Changed 7 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.