Opened 6 years ago

Closed 6 years ago

#37433 closed defect (invalid)

port gle-graphics

Reported by: phillicl@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: Cc: ryandesign (Ryan Schmidt)
Port:

Description (last modified by ryandesign (Ryan Schmidt))

After doing a "port upgrade outdated" I have encountered the following issue

dyld: Library not loaded: /opt/local/lib/libpng14.14.dylib
  Referenced from: /usr/bin/gle

I am trying specifically now update gle-graphics to resolve this problem, but this port doesn't seem to exist! I have done port selfupdate to update my port tree.

Change History (2)

comment:1 Changed 6 years ago by ryandesign (Ryan Schmidt)

Cc: ryandesign@… added
Description: modified (diff)

Where did /usr/bin/gle come from? I suggest you remove it, and any other files installed at that time, since it probably doesn't belong there.

I'm not familiar with gle-graphics and I agree we don't have a port for it yet, although one has been submitted in #28806. It just needs to be reviewed again.

comment:2 Changed 6 years ago by ryandesign (Ryan Schmidt)

Resolution: invalid
Status: newclosed

I've reviewed, fixed and added the gle-graphics port now, so feel free to install that, and please do report any problems you have with that. Since this ticket was not about that port but about a copy of gle that you appear to have compiled and installed manually, I'll close this ticket.

Note: See TracTickets for help on using tickets.