Opened 8 years ago

Closed 8 years ago

#37454 closed defect (duplicate)

py27-pygtk fails to configure with automake 1.13

Reported by: monkeyman.kix@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: Cc: ryandesign (Ryan Schmidt)
Port: py-pygtk

Description

trying to compile/install gimp but fails on configure of py27-pygtk Log attached

Attachments (1)

main.log (104.8 KB) - added by monkeyman.kix@… 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by monkeyman.kix@…

Attachment: main.log added

comment:1 Changed 8 years ago by monkeyman.kix@…

sudo port install py27-pygtk
--->  Computing dependencies for py27-pygtk
--->  Configuring py27-pygtk
Error: org.macports.configure for port py27-pygtk returned: configure failure: command execution failed
Please see the log file for port py27-pygtk for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_python_py-pygtk/py27-pygtk/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port py27-pygtk failed
Last edited 8 years ago by ryandesign (Ryan Schmidt) (previous) (diff)

comment:2 Changed 8 years ago by ryandesign (Ryan Schmidt)

Cc: ryandesign@… added
Port: py-pygtk added
Resolution: duplicate
Status: newclosed
Summary: py27-pygtk fails to configurepy27-pygtk fails to configure with automake 1.13

Already fixed. Duplicate of #37437.

Note: See TracTickets for help on using tickets.