Opened 8 years ago

Closed 8 years ago

#38466 closed defect (fixed)

Quassel @0.8.0 has a bad version string in its .app bundle

Reported by: cooljeanius (Eric Gallager) Owned by: macports@…
Priority: Normal Milestone:
Component: ports Version: 2.1.3
Keywords: Cc:
Port: quassel

Description

It's currently:

fatal: Not a git repository: '/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_irc_quassel/quassel/work/quassel-0.8.0/.git/'

Preferably it should be fixed to say "0.8.0" instead.

Attachments (2)

QuasselVersion.tiff (86.3 KB) - added by cooljeanius (Eric Gallager) 8 years ago.
screenshot of version string
quassel-correct-version-string.patch (1.8 KB) - added by macports@… 8 years ago.

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by cooljeanius (Eric Gallager)

Attachment: QuasselVersion.tiff added

screenshot of version string

comment:1 Changed 8 years ago by larryv (Lawrence Velázquez)

Cc: macports@… removed
Owner: changed from macports-tickets@… to macports@…

Best software version ever.

Changed 8 years ago by macports@…

comment:2 Changed 8 years ago by macports@…

Patch attached.

comment:3 Changed 8 years ago by larryv (Lawrence Velázquez)

Resolution: fixed
Status: newclosed

Committed in r104434.

Note: See TracTickets for help on using tickets.