Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#41021 closed defect (duplicate)

python27 fails to build

Reported by: hobbsilla@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc:
Port: python27

Description

Python27 fails to build when installing wine-devel on Mac OS X Mavericks. I did a fresh install of MacPorts 2.2.1 and wasn't updating anything.

:info:configure Command failed:  cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_lang_python27/python27/work/Python-2.7.5" && ./configure --prefix=/opt/local --disable-dependency-tracking --enable-framework=/opt/local/Library/Frameworks --enable-ipv6 --enable-universalsdk=/ 
:info:configure Exit code: 1

Attachments (1)

main.log (56.9 KB) - added by hobbsilla@… 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by hobbsilla@…

Attachment: main.log added

comment:1 Changed 8 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #40690. Install the command line tools. See MavericksProblems.

comment:2 Changed 8 years ago by hobbsilla@…

Ah, I forgot to run xcode-select --install in the terminal like I did with Mountain Lion. Thanks so much.

Note: See TracTickets for help on using tickets.