Opened 7 years ago

Closed 7 years ago

#41072 closed defect (invalid)

py27-mayavi vtk5 error

Reported by: skesler@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.0
Keywords: Cc: jjstickel (Jonathan Stickel)
Port: py27-mayavi

Description (last modified by ryandesign (Ryan Schmidt))

Error: Processing of port py27-mayavi failed
Error: org.macports.archivefetch for port py27-mayavi returned: vtk5 must be installed with +python27

However, vtk5 was installed successfully

Cleaned both py27-mayavi and vtk5 and reinstalled with same error

Here was the original install command:

sudo port install python27 py27-numpy py27-scipy py27-matplotlib py27-mayavi ps27-networkx py27-nibabel

Change History (1)

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Cc: jjstickel@… added
Description: modified (diff)
Keywords: vtk5 removed
Resolution: invalid
Status: newclosed

The error message clearly tells you what the problem is: "vtk5 must be installed with +python27" So please do that by running:

sudo port install vtk5 +python27
Note: See TracTickets for help on using tickets.