Opened 7 years ago

Closed 7 years ago

#45528 closed defect (duplicate)

openjade @1.3.2_8: cannot find the library `/usr/lib/libiconv.la'

Reported by: adamb2903 Owned by: lockhart (Thomas Lockhart)
Priority: Normal Milestone:
Component: ports Version: 2.3.2
Keywords: Cc:
Port: openjade

Description

Isee hat this issue has come up many times before. I will raise it again in the hopes that it *might* get fixed or that the workaround might appear on the site. Log file will be attached.

Attachments (1)

main.log (229.2 KB) - added by adamb2903 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by adamb2903

Attachment: main.log added

comment:1 Changed 7 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to tlockhart1976@…
Port: openjade added

In the future, please fill in the Port field and Cc the port maintainers (port info --maintainers openjade).

This is not a clean build log. Please clean the port and try again. Then attach the new main.log file.

comment:2 Changed 7 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed
Summary: openjade-1.3.2_8 mavericks build failureopenjade @1.3.2_8: cannot find the library `/usr/lib/libiconv.la'

The log says:

libtool: link: cannot find the library `/usr/lib/libiconv.la'

This is a duplicate of #44480.

Note: See TracTickets for help on using tickets.