Opened 6 years ago

Closed 6 years ago

#47484 closed defect (duplicate)

libvpx @1.3.0_1 - build failure

Reported by: lucorsica@… Owned by: dbevans (David B. Evans)
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc:
Port: libvpx

Description

Hello!

I recently tried installing Gimp using macports, and got the error bellow about "libvpx". (I'm totally new to macports so I have no idea what it is) I tried reinstalling it (I googled as much as I could but found nothing interesting) and got the same error.

sudo port install libvpx
--->  Computing dependencies for libvpx
--->  Fetching archive for libvpx
--->  Attempting to fetch libvpx-1.3.0_1+universal.darwin_14.i386-x86_64.tbz2 from http://packages.macports.org/libvpx
--->  Attempting to fetch libvpx-1.3.0_1+universal.darwin_14.i386-x86_64.tbz2 from http://mse.uk.packages.macports.org/sites/packages.macports.org/libvpx
--->  Attempting to fetch libvpx-1.3.0_1+universal.darwin_14.i386-x86_64.tbz2 from http://lil.fr.packages.macports.org/libvpx
--->  Fetching distfiles for libvpx
--->  Verifying checksums for libvpx
--->  Extracting libvpx
--->  Applying patches to libvpx
--->  Configuring libvpx
--->  Building libvpx
Error: org.macports.build for port libvpx returned: command execution failed
Please see the log file for port libvpx for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_multimedia_libvpx/libvpx/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port libvpx failed

Attachments (1)

main.log (542.2 KB) - added by lucorsica@… 6 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 6 years ago by lucorsica@…

Cc: lucorsica@… added
Last edited 6 years ago by lucorsica@… (previous) (diff)

Changed 6 years ago by lucorsica@…

Attachment: main.log added

comment:2 Changed 6 years ago by mf2k (Frank Schima)

Cc: lucorsica@… removed
Keywords: libvpx removed

In the future, please Cc the port maintainers (port info --maintainers libvpx), if any. As reporter, you do not need to Cc yourself.

comment:3 Changed 6 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to devans@…

comment:4 in reply to:  2 Changed 6 years ago by lucorsica@…

Replying to mf2k@…:

In the future, please Cc the port maintainers (port info --maintainers libvpx), if any. As reporter, you do not need to Cc yourself.

Ok my bad I didn't mean to do that. So any idea how to solve my problem? Is there anything I can do to clarify things for you?

comment:5 Changed 6 years ago by dbevans (David B. Evans)

Resolution: duplicate
Status: newclosed

Duplicate of #47436. You can track progress there.

Note: See TracTickets for help on using tickets.