Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#48589 closed update (duplicate)

ImageMagick: update to 6.9.2-0

Reported by: eric.dalquist@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: haspatch Cc:
Port: ImageMagick

Description

Updates to the latest ImageMagick release.

Attachments (1)

ImageMagick.diff (1.1 KB) - added by eric.dalquist@… 5 years ago.
Portfile Patch

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by eric.dalquist@…

Attachment: ImageMagick.diff added

Portfile Patch

comment:1 Changed 5 years ago by ryandesign (Ryan Schmidt)

Keywords: haspatch added
Resolution: duplicate
Status: newclosed
Summary: Update ImageMagick to 6.9.2-0ImageMagick: update to 6.9.2-0

Thanks. Note that the revision line should be removed when the version is increased. Duplicate of #47911.

comment:2 Changed 5 years ago by eric.dalquist@…

Sorry I missed the dupe issue, I searched for ImageMagick issues and must have missed it.

Note: See TracTickets for help on using tickets.