Opened 7 years ago

Closed 7 years ago

#49585 closed defect (duplicate)

ack @ 2.140.0_1build fails "no such file or directory"

Reported by: lutz.horn@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: ack

Description

[Users/admin] > upgrade ack
--->  Computing dependencies for ack
--->  Staging ack into destroot
Error: org.macports.destroot for port ack returned: /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_ack/ack/work/destroot/opt/local/lib/perl5/vendor_perl/5.22: no such file or directory
Please see the log file for port ack for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_ack/ack/main.log
Error: Unable to upgrade port: 1

Attachments (1)

main.log (4.5 KB) - added by lutz.horn@… 7 years ago.
/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_ack/ack/main.log

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by lutz.horn@…

Attachment: main.log added

/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_ack/ack/main.log

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

This log is not from a clean build attempt. Please "sudo port clean ack" and then try again.

comment:2 Changed 7 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Actually, duplicate of #49574 which already has a clean log attached.

Note: See TracTickets for help on using tickets.