Opened 4 years ago

Closed 4 years ago

#50939 closed defect (wontfix)

sbcl @1.3.3 fails to build

Reported by: moonbeam@… Owned by: easye
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: sbcl

Description

sbcl 1.3.3 fails to build on Macbook Pro, OSX 11.11.3, 16GB RAM.

Attachments (1)

main.log (1.0 MB) - added by moonbeam@… 4 years ago.
build log

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by moonbeam@…

Attachment: main.log added

build log

comment:1 Changed 4 years ago by ryandesign (Ryan Schmidt)

Cc: easieste@… openmaintainer@… removed
Owner: changed from macports-tickets@… to easieste@…
Summary: sbcl-1.3.3 fails to buildsbcl @1.3.3 fails to build

comment:2 Changed 4 years ago by easye

Resolution: wontfix
Status: newclosed

SBCL has been built fine, but the SB-POSIX tests are failing on non-ASCII characters in the root directory.

Duplicate of <https://trac.macports.org/ticket/40980> and others.

Note: See TracTickets for help on using tickets.