Opened 4 years ago

Closed 4 years ago

#51178 closed defect (fixed)

graphviz-devel installation failure

Reported by: ajpowel Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: graphviz-devel

Description (last modified by mf2k (Frank Schima))

Hello -

I cannot install graphviz-devel (error below).

I can install other ports with no problem.

Could you please help?

All the best,

AJP

sudo -E port install graphviz-devel
--->  Computing dependencies for graphviz-devel
--->  Verifying checksums for graphviz-devel
Error: Checksum (rmd160) mismatch for graphviz-2.39.20160325.1353.tar.gz
Error: Checksum (sha256) mismatch for graphviz-2.39.20160325.1353.tar.gz
Error: org.macports.checksum for port graphviz-devel returned: Unable to verify file checksums
Please see the log file for port graphviz-devel for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_graphics_graphviz-devel/graphviz-devel/main.log
To report a bug, follow the instructions in the guide:
   ://guide.macports.org/#project.tickets
Error: Processing of port graphviz-devel failed

Change History (5)

comment:1 Changed 4 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to ryandesign@…
Port: graphviz-devel added

In the future, please use WikiFormatting, fill in the Port field and Cc the port maintainers (port info --maintainers graphviz-devel), if any.

comment:2 Changed 4 years ago by mf2k (Frank Schima)

You did not specify the mirror that you downloaded the archive from. Did you read the FAQ about checksum errors?

comment:3 Changed 4 years ago by mf2k (Frank Schima)

Description: modified (diff)

comment:4 Changed 4 years ago by ryandesign (Ryan Schmidt)

The problem is not on a mirror; the problem is on the master site. The developers have issued a stealth update again. I already reported this problem to them in September 2015 here: http://www.graphviz.org/mantisbt/view.php?id=2569

comment:5 Changed 4 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: newclosed

Worked around it again in r147884.

Note: See TracTickets for help on using tickets.