Opened 4 years ago

Closed 4 years ago

#51307 closed defect (duplicate)

libplist fails on El Cap

Reported by: bernard.meunier@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port:

Description

Hi,

I have an MacBook Pro with 10.11.2 El Capitan.

I have made a lot of tests and read a lot of documents, but I amn't enable to install the last two library (libgpod libplist) used by digikam.

I have joint two documents. The first give you the procedure I have followed. The second is the content of the log file generated.

Can you help me.

Thank a lot

Attachments (2)

2_main.log (50.4 KB) - added by bernard.meunier@… 4 years ago.
1_digikam_install.txt (1.9 KB) - added by bernard.meunier@… 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by bernard.meunier@…

Attachment: 2_main.log added

Changed 4 years ago by bernard.meunier@…

Attachment: 1_digikam_install.txt added

comment:1 Changed 4 years ago by dbevans (David B. Evans)

Resolution: duplicate
Status: newclosed

Duplicate of #51308.

Note: See TracTickets for help on using tickets.