Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#52737 closed enhancement (fixed)

subversion-perlbindings: please remove support for 5.22 and make 5.24 default

Reported by: mojca (Mojca Miklavec) Owned by: danielluke (Daniel J. Luke)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: blair (Blair Zajac)
Port: subversion-perlbindings

Description

The subversion-perlbindings port currently defaults to perl verion 5.22. Please change that to version 5.24 (and perhaps make version 5.22 replaced_by 5.24).

See also #52081.

Change History (3)

comment:1 Changed 4 years ago by danielluke (Daniel J. Luke)

Resolution: fixed
Status: newclosed

Default changed in r154392

When p5-graveyard is updated to include perl5.22 it will generate a replaced_by port for subversion-perlbindings on perl5.22 (and 5.22 should also be removed from subversion-perlbinding's perl5.branches at the same time).

Last edited 4 years ago by danielluke (Daniel J. Luke) (previous) (diff)

comment:2 Changed 4 years ago by mojca (Mojca Miklavec)

Thank you. I removed branch 5.22 in r154393.

comment:3 Changed 4 years ago by mojca (Mojca Miklavec)

I also closed #52484.

Note: See TracTickets for help on using tickets.