Opened 2 years ago

Closed 2 years ago

#57188 closed defect (fixed)

texlive-bin fails to build on snowleopard

Reported by: rmottola (Riccardo) Owned by: drkp (Dan Ports)
Priority: Normal Milestone:
Component: ports Version:
Keywords: snowleopard Cc: dgonyier (Dwaine Gonyier)
Port: texlive-bin

Description

As for attached config log file, generated by a rev-upgrade. My previous install was done by forcing compiler to 3.9

clang 5.0 is used apparently.

I wonder if this is related to #57184? In that bug Mac version is not specified. It looks different from #57071, but there gcc is used (which happened to me in the past and I configured to clang 3.9)

Attachments (1)

main.log (1.2 MB) - added by rmottola (Riccardo) 2 years ago.

Download all attachments as: .zip

Change History (5)

Changed 2 years ago by rmottola (Riccardo)

Attachment: main.log added

comment:1 Changed 2 years ago by mf2k (Frank Schima)

In the future, please add the port maintainer(s) to Cc (port info --maintainers texlive-bin), if any.

comment:2 Changed 2 years ago by mf2k (Frank Schima)

Owner: set to drkp
Status: newassigned

comment:3 Changed 2 years ago by dgonyier (Dwaine Gonyier)

Cc: dgonyier added

comment:4 Changed 2 years ago by kencu (Ken)

Resolution: fixed
Status: assignedclosed

fixed somewhere along the line:

$ port -v installed texlive-bin
The following ports are currently installed:
  texlive-bin @2018.47642_7+x11 (active) platform='darwin 10' archs='x86_64' date='2018-12-05T19:44:55-0800'
Note: See TracTickets for help on using tickets.