#58324 closed defect (duplicate)

Libgcc-devel fails to build.

Reported by: n7zzt (eric oyen) Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.5.4
Keywords: Cc:
Port: libgcc-devel

Description

libgcc-devel fails to build. unfortunately, the log file is long enough that I am having trouble trying to find where the problem began. Also, it doesn't help that I am reading the silly thing in braille. I will include the complete log file as a text file.

Attachments (1)

libgvv-ddevel_compile_error.txt (139.1 KB) - added by n7zzt (eric oyen) 15 months ago.
abbreviated log file from the failed compile.

Download all attachments as: .zip

Change History (5)

Changed 15 months ago by n7zzt (eric oyen)

abbreviated log file from the failed compile.

comment:1 Changed 15 months ago by michaelld (Michael Dickens)

I see this same error too, on 10.14.4 latest everything.

comment:2 Changed 15 months ago by kencu (Ken)

It's known that Xcode 10.2 can't build the current gcc trunk. gcc 9 won't build. There is a ticket out about that. 58260.

Last edited 15 months ago by kencu (Ken) (previous) (diff)

comment:3 Changed 15 months ago by mf2k (Frank Schima)

Keywords: libgcc-devel upgrade compile error removed
Type: updatedefect

comment:4 Changed 15 months ago by mf2k (Frank Schima)

Resolution: duplicate
Status: assignedclosed

Duplicate of #58260.

Note: See TracTickets for help on using tickets.